moving items in the bm organizer don't reflect in the personal toolbar

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
Firefox 3 beta1
x86
Mac OS X
Points:
---
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

moving items in the in the bm organizer don't reflect in the personal toolbar

steps to reproduce:

1) start with jay's bookmarks.html (may not be necessary)
2) open bm organizer
3) in left hand pane, select "Bookmark" roots
4) in right hand pane, select and open "Bookmarks Toolbar Folder"

dnd to move folder or livemarks around in the bm organizer, but they aren't reflected in the toolbar.  screen shot coming.

this might be a regression from recent changes I made to toolbar.xml, not sure.

I'm using "Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a6pre) Gecko/20070603 Minefield/3.0a6pre"
Flags: blocking-firefox3?
Created attachment 267299 [details]
screen shot showing how toolbar != bm organizer
Summary: moving items in the in the bm organizer don't reflect in the personal toolbar → moving items in the bm organizer don't reflect in the personal toolbar
Flags: blocking-firefox3? → blocking-firefox3+
Hey Seth. I can't seem to reproduce the bug, but I also wasn't using jay's bookmarks.html.
Where can I get jay's bookmarks.html?
Thank you.
I can see this sporadically, its usually just contents of subfolders, rather than toplevel items.
Target Milestone: --- → Firefox 3 M9
I tried a bunch of variations on the STR, and I'm not able to reproduce this. Please re-open if you're still seeing this.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.