AMO Sandbox: non-working extra links to non-existent pages in categories.

RESOLVED DUPLICATE of bug 394394

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 394394
11 years ago
3 years ago

People

(Reporter: Aleksej, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Steps to reproduce:
1. Go to http://addons.mozilla.org
2. Login
3. Switch to Sandbox mode
4. Go to an addons category (like <https://addons.mozilla.org/en-US/firefox/browse/type:1/cat:73/status:1>)
5. Observe « previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | ... | 10 next » below
6. Click one of the major numbers like 4, 7, or 8.

Actual results:
Black and white page saying "No add-ons in this category!"

Expected results:
If there is not enough addons, step 5 should give different results.
(Reporter)

Updated

11 years ago
Summary: AMO Sandbox: Links to pages in categories don't work → AMO Sandbox: Extra non-working links to pages in categories.
(Reporter)

Updated

11 years ago
Summary: AMO Sandbox: Extra non-working links to pages in categories. → AMO Sandbox: non-working extra links to non-existing pages in categories.
(Reporter)

Updated

11 years ago
Summary: AMO Sandbox: non-working extra links to non-existing pages in categories. → AMO Sandbox: non-working extra links to non-existent pages in categories.

Comment 1

11 years ago
Just doing my bit to reduce the number of UNCONFIRMED bugs :)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Version: unspecified → 3.0
(Reporter)

Comment 2

11 years ago
This still happens.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394394
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.