edituser for a non-existent user should not give internal server error

RESOLVED DUPLICATE of bug 365433

Status

()

Bugzilla
Administration
RESOLVED DUPLICATE of bug 365433
11 years ago
8 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Bugzilla has suffered an internal error. Please save this page and send it to bugzilla-admin@mozilla.org with details of what you were doing at the time this message appeared.

URL: https://bugzilla.mozilla.org/editusers.cgi?action=activity&userid=2
There is no user account with ID 2.
Severity: critical → normal
Keywords: crash
OS: Windows XP → All
Hardware: PC → All
Summary: edituser for a deleted user should not give internal server error :) → edituser for a non-existent user should not give internal server error
Version: 2.23.3 → 3.0

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365433
You need to log in before you can comment on or make changes to this bug.