please provide a fedora build of lightning and sunbird

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
12 years ago
11 years ago

People

(Reporter: lfarkas, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070530 Fedora/2.0.0.4-1.fc7 Firefox/2.0.0.4
Build Identifier: 

the current lightning build is not working on fedora, so please provide a fedora build for all kind of lightning, sunbird release.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
As we do not know the exact build configuration and toolchain that Fedora uses to build Thunderbird, it is very hard for us to provide Lightning as a Fedora package.

It would be much easier, if the Fedora maintainers would provide their own Lightning package with their distro. As far as I can see, there's a bug in the Fedora bug database, requesting just that. 

--> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=237137

I would advise you to add your voice to that bug and refer to the discussion here. From our side, this bug is (unfortunately) WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

12 years ago
in this case this probably means all Fedora, Red Hat, CentOS and other redhat releated distros (which is common more then half of the installed linux distros!!!). so imho it'd be useful to reconsider.

Updated

11 years ago
Duplicate of this bug: 411191
You need to log in before you can comment on or make changes to this bug.