Missing an fast and easy switch between Reply / Reply to all

RESOLVED DUPLICATE of bug 248681

Status

--
enhancement
RESOLVED DUPLICATE of bug 248681
12 years ago
12 years ago

People

(Reporter: marc.pivaudran, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr) AppleWebKit/419 (KHTML, like Gecko) Safari/419.3
Build Identifier: version 3.0a1pre (20070605)

Hello, 


I'm a Mac user of TBird 2.0 , and I also used Entourage or Mail.app (Apple application). 

A good thing in Entourage that Tbird is missing (IMHO) is the possibility of switching quickly between Reply and Reply to all while you type the reply. 
Don't know if I'm really clear... Sometimes you receive an email with multiple To: and Cc: and you click "Reply". 
While you type your answer, you realize that a "Reply to all" would have been better. In Entourage there is a little clickable message above the email (yellow background) that allow you to easily switch between "Reply to all" and "Reply". 
In Thunderbird you need to cut'n'paste what you typed in a new "Reply to all" message. 

Entourage screen capture (sorry French version ! ) : http://img367.imageshack.us/img367/4198/entouragezh9.jpg 


Marc

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248681
You need to log in before you can comment on or make changes to this bug.