Ehancement: Configure thunderbird from an existing configuration

RESOLVED DUPLICATE of bug 314744

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 314744
11 years ago
7 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20061201 Firefox/2.0.0.4 (Ubuntu-feisty)
Build Identifier: 20070403

Ehancement: Configure thunderbird from an existing configuration.

I have recently started using a multi-boot system and this
problem has become very apparent now.  Not only do I have
thunderbird at home, at the office, and on the lap top, I
now have more than one thunderbird at home.  WinXP and
several flavors of Linux!!!

When I switch from office to office, from system to system,
from OS to OS, why should I have to configure filters, address
book, etc, over and over and over and over, again and again
and again...?   ARRRrrrrrrgh!!!

It would really help if there were some ability to configure
thunderbird (and firefox) from an existing configuration.

One idea I had:
  1) Send configuration/address book/filters/etc in an email.
  2) Apply configuration/address book/filters/etc from an email.

Another:
  1) Export configuration/address book/filters/etc to a file.
  2) Import configuration/address book/filters/etc from a file.


Reproducible: Always

Comment 1

10 years ago
Duplicate of bugs like Core bug 22689, bug 314744, Core bug 121725, Core bug 166842 or Core bug 84144?
(In reply to comment #1)
> Duplicate of bugs like Core bug 22689, bug 314744, Core bug 121725, Core bug
> 166842 or Core bug 84144?

Thanks Zug !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314744
You need to log in before you can comment on or make changes to this bug.