Closed Bug 383636 Opened 15 years ago Closed 15 years ago

Visually differentiate the current hour field in "Day View" and "Week View"

Categories

(Calendar :: Calendar Frontend, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 308175

People

(Reporter: koubekk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4pre) Gecko/20070530 Sunbird/0.5

It would be really nice if the field corresponding to the actual time (hour) in "Day View" and "Week View" were done in a slightly different color, to give a visual clue for better orientation.

See also Bug 308175.

Reproducible: Always
If you already know there is such a bug filed, please don't file a new one.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308175
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.