ASSERT: unable to find a toolbar element

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: aja+bugzilla, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
Firefox 3 alpha7
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 267661 [details]
cap of first assertion received

When reloading feed, get multiple Assertion Failed popups.
I added that assertion for bug #379591.

I need to figure out why aja is seeing it when reloading feed entries.

note, it is on aja's bookmarks toolbar, (2nd item in list opened by chevron, so i scroll over it frequently, FWIW).
Status: NEW → ASSIGNED
Depends on: 379591
Status: ASSIGNED → NEW
Component: Bookmarks → Places
QA Contact: bookmarks → places
Guessing wildly, I think you meant to self-assign, not to ASSI to nobody@
Assignee: nobody → sspitzer
I can turn off the assert, but the real fix is to figure out why we're not finding the element.
Status: NEW → ASSIGNED
Keywords: regression
Target Milestone: --- → Firefox 3 alpha6
(Reporter)

Comment 4

11 years ago
Another occurrence for a different user:
http://forums.mozillazine.org/viewtopic.php?p=2921256#2921256
Target Milestone: Firefox 3 alpha6 → Firefox 3 beta1
(Reporter)

Comment 5

11 years ago
I haven't seen this occur again in a couple weeks now, so maybe it's been fixed by a checkin for another bug???
I haven't seen it either.  So based on that, and Aja's comment on 6/22,  I suspect another checkin has fixed it, but since I don't know which one I'm going to mark as worksforme.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.