When switching views on the page or attempting to edit existing content page became pregressively more corrupted

RESOLVED DUPLICATE of bug 343499

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 343499
11 years ago
11 years ago

People

(Reporter: Carter, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.5pre) Gecko/20070606 Camino/1.6a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.5pre) Gecko/20070606 Camino/1.6a1pre

Pages elements assumed nonstandard positions and overwrote each other with blank fields as I tried to edit either view or calendar content

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. go to above url
2. Click on next 4 days
3. attempt to edit content
Actual Results:  
Closed the offending window and opened a new one.  The problem has not thus far recurred

Comment 1

11 years ago
This is probably a dupe of the F4M issue. Did you have any video in other tabs?
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> This is probably a dupe of the F4M issue. Did you have any video in other tabs?
> 
Yes I did maestro.  A paused  CNN video was behind my main viewing window.  I just recreated my reported bug by pausing a video and going to a tab with google calendars loaded.  The layout corruption worsens with more clicks in the field.

Thanks and nice work,
c2

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 343499
You need to log in before you can comment on or make changes to this bug.