bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Lighting TODO will not let you delete task, or sort them.

VERIFIED DUPLICATE of bug 316789

Status

Calendar
Lightning Only
--
major
VERIFIED DUPLICATE of bug 316789
11 years ago
11 years ago

People

(Reporter: John D Taylor, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: (Lighting 3.1)  (Thunderbird 2.0)

Lighting TODO will not let me delete task, or sort them. (Task do not show up in calander view,- this may be normal)

Reproducible: Always

Steps to Reproduce:
1. none, never works
2. try to delete a task or TODO Item
3.
Actual Results:  
No special setup steps

Expected Results:  
N/A

Give me a way to delete the task and/or allow me to sort them.
To view tasks in calendar view:
Enable menu Calendar -> View -> Tasks in view. Tasks need a start and due date to be shown in calendar view.

To delete tasks: 
Select task in Todo tab (or calendar view) and press Delete button on keyboard

Sort tasks:
Will be added with Bug 316789 or Bug 372830. Resolving as duplicate.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316789
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.