I found the combination of uses that cause the previously reported problem

RESOLVED DUPLICATE of bug 343499

Status

--
major
RESOLVED DUPLICATE of bug 343499
11 years ago
11 years ago

People

(Reporter: kevinm33, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

When I am listening to a live radio show using windows media player I have a reproducible problem. When trying to enter information into a text field box, such as logging into a web site or even typing text into a text field as I am doing now, the text I am typing is displayed about two or three inches below the text box. When I tried filling out this form with windows media player running before, the type would appear over the "reproducibility" text box below. It is impossible to tell which field you are typing into, since the information below the box disappears. The same thing happens when trying to select some text on a web page. The text disappears. You can select it, but you have no idea how much or what text you have selected. Try using the radio station KRLA to reproduce this problem

Reproducible: Always

Steps to Reproduce:
1.Go to http://www2.krla870.com/listen/
2.Click "listen now"
3.Go to a web page that has a text field box
4. Try typing into that field
Actual Results:  
see above

Comment 1

11 years ago
Yes, this is a known bug. Please search before filing bugs, and please do not report bugs that are already known.

Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 343499
You need to log in before you can comment on or make changes to this bug.