Cannot type in password box

VERIFIED DUPLICATE of bug 27784

Status

()

Core
XUL
P3
major
VERIFIED DUPLICATE of bug 27784
18 years ago
18 years ago

People

(Reporter: Sitsofe Wheeler, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Visit http://www.silicon.com/
2. Try and log in

Expected:
To be able to type user name and password into pop-up dialog.

Result:
User name box can have text entered but text cannot be entered into the password
box. I have tried both clicking and tabbing into the box to give it foucus but
neither works and the following debug output is shown four times:
Gdk-CRITICAL **: file gdkwindow.c: line 1707 (gdk_window_get_parent): assertion
`window != NULL' failed.

I suspect this may be a linux only problem...

Build id: 20000505 Linux

Comment 1

18 years ago
This problem also exists using WIN 32 build 2000-05-04-12 Talkback.

Comment 2

18 years ago
This wfm with 2000050612 win98.

Comment 3

18 years ago
This is linux-only (worksforme on mac/win95 but fails as described on linux). 
I'm pretty sure this is a dup, but I can't find a match. Blake -- any ideas
on whether this is a DUPL?

Comment 4

18 years ago
looks like 27784, no?

*** This bug has been marked as a duplicate of 27784 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Yeah, I knew it was out there; my problem was the summary no longer refers to 
the superficial password/authentication problem. Thanks for finding it! 
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.