firefox distorts images (seems to try to enlarge, causes pixelation)

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Adam A Flynn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Firefox seems to be trying to enlarge all images by a little bit. The enlarging pixelates the heck out of the image. Can't really  be any more specific, unfortunately. Can't identify any relevant changes that happened before the issue cropped up, so I can't really figure out what the cause is.

Reproducible: Always

Steps to Reproduce:
1. Open any website
2. Images appear stretched/pixelated
Actual Results:  
Image is pixelated.

Expected Results:  
Image should display normally.
(Reporter)

Comment 1

11 years ago
Created attachment 267762 [details]
Random Image that appears pixelated

This image is one of the pixelated images (it appears pixelated both in by looking at the image directly and looking at the image via the browser). URL to this image is: http://www.dilbert.com/comics/dilbert/archive/images/dilbert2007024440608.gif
(Reporter)

Updated

11 years ago
Severity: normal → major
Do you see the same if you test it with the latest trunk build and with a new profile? You don't need to install the nightly, you can just unzip it on your desktop. 
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 3

11 years ago
Hmm, works in that build. Played around with my add-ons, and I've isolated the bug to an issue with ImageZoom. Strange, though, that it just started acting up (I don't seem to recall updating the extension recently before the issue started...).

Should this bug be marked fixed and relayed to the ImageZoom developers?
Resolution should be INVALID ( https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution ) because it is not a bug in Firefox.
You could try to update the extension and if that doesn't help, you could notify the author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.