hk.news.yahoo.com - Can't click link to the first search result in hk yahoo news

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Chinese-Simplified
RESOLVED WORKSFORME
11 years ago
3 years ago

People

(Reporter: Andy, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

After searching for some news using any keyword (e.g. "Hong Kong") in the Hong Kong Yahoo News page (hk.news.yahoo.com), the search results are displayed.  However, the problem is that the first result always does not have a URL link to it.  This problem did not occur in Microsoft Internet Explorer 6.0.

Reproducible: Always

Steps to Reproduce:
1.Navigate to "http://hk.news.yahoo.com/"
2.Enter "Hong Kong" in the search field and click the button labelled "搜尋新聞"
3.The problem described above will be shown
Actual Results:  
Same as the problem details above.

Expected Results:  
The first search result should have the URL link to it, like what it behaves in Microsoft Internet Explorer 6.0.
It does have a link, you just can't click it because the div which contains the search form (#ygma) winds up on top of the first search result. Whether that's our error or theirs, though, I'm not sure.
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Summary: do not have URL link to the first search result in hk yahoo news → Can't click link to the first search result in hk yahoo news
Version: unspecified → 1.8 Branch

Comment 2

11 years ago
We have bugs filed on it, bug 46117/bug 102695.  Let's try and get this
page corrected through Evangelism...
Assignee: nobody → chinese-simplified
Status: UNCONFIRMED → NEW
Component: Layout → Chinese-Simplified
Ever confirmed: true
OS: Windows XP → All
Product: Core → Tech Evangelism
QA Contact: layout → chinese-simplified
Hardware: PC → All
Summary: Can't click link to the first search result in hk yahoo news → hk.news.yahoo.com - Can't click link to the first search result in hk yahoo news
Version: 1.8 Branch → unspecified
Marking worksforme based on testing.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.