Horizontal scrollbar missing when image-only page is loaded and zoomed

VERIFIED DUPLICATE of bug 379564

Status

Camino Graveyard
Page Layout
VERIFIED DUPLICATE of bug 379564
11 years ago
11 years ago

People

(Reporter: Kurt Weinschenker, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a6pre) Gecko/20070608 Camino/2.0a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a6pre) Gecko/2007060821 Camino/2.0a1pre

When loading pages with a single jpeg image in a recent trunk build of Camino, the  horizontal scrollbar would not appear when I clicked on the image to zoom in on it.  Have not had a chance to check this with recent Mac OS X Minefield builds.

Reproducible: Always

Steps to Reproduce:
1. Use a recent trunk build of Camino, head to a URL with only a JPG image.
2. Page will open with image shrunken with image scaled (in URL cited above, image is scaled to 49% of original size).
3. Click on image to zoom in.  Vertical scrollbar will appear.  No horizontal scrollbar will appear.
Actual Results:  
Camino zoomed in on the image, but did not place a horizontal scrollbar for scrolling in that direction.

Expected Results:  
Camino allows me to scroll around both horizontally and vertically on a zoomed-in image.

Comment 1

11 years ago
This is a dupe of a core bug...lemme see if I can find it...yeah, there it is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379564
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.