Fails to open web sites in email when clicking on them. Need to cut and paste them. New problem.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Bob Johnson, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

I used to be able to go directly to a website sent to me in an email using Mozilla Firefox. But about a month or so ago it stopped doing that. Now I have to cut and paste any web address sent to me in an email into Mozilla's browser bar in order to go to it. I didn't see this problem on the list of bugs.

I am willing to remove Mozilla and reload it but if I do that how do I save all my bookmarked pages in the way I now have them arranged?

Thanks for any help you can give.

Bob

Reproducible: Always

Steps to Reproduce:
1.Click on web site address in email
2.
3.
Actual Results:  
Nothing happens.

Expected Results:  
Go directly to the address I clicked on.

Nothing happens. I have to cut and paste the address in Mozilla's browser in order to go to the site. I didn't used to have to do that.
Did you set Firefox 2.0.0.4 as your default browser?
(Reporter)

Comment 2

11 years ago
I am not sure how to do that. I tried but still I can not open a web site from an address in an email message. If you can list the steps allowing me to make sure Firefox is my default browser I will follow them. I did click on the Choose or Set Default box and thought I had made Firefox my default browser. Not sure it I did it correctly though.
In Tools -> Options -> Main -> System Defaults -> Check Now
If it is already set as default browser you could try to set first another browser as default (like Internet Explorer) and then set Firefox again as default.

Comment 4

11 years ago
I have experienced this problem as well.  I'm browsing with FF and an email address appears on a page to submit comments about the page, contact the author, etc...clicking the link has no effect.

It began several weeks ago.  I use MS OL 2003 (not OLE).  I made sure "Make OL my default mail handler" was checked.  Win XP with all updates.  Just updated to the latest edition of FF.

Would you kindly look into this...it began suddenly, I don't recall having added any new software or extensions.

It is very bothersome.

Thank you.

PS I can't figure out how to mark this as a higher severity, but please bump it up so that someone will actually work on it...
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.