bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

allow for resizable TEXTAREAs

VERIFIED DUPLICATE of bug 167951

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 167951
11 years ago
11 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

allow for resizable TEXTAREAs

Justin Watt's add-on (https://addons.mozilla.org/en-US/firefox/addon/3694)
is pretty useful, especially for sites like bugzilla.

Apple appears to agree, from http://www.apple.com/safari/

"Resizable text fields.

Maybe the text field you’re typing in is a bit too small to read. Or maybe you just have a lot to say. Either way, Safari lets you resize text fields on any website, just by grabbing the corner of the field. Resize a field and the web page reflows to make room.

http://images.apple.com/safari/images/textbox20070611.gif"

Should we consider this feature for Firefox 3?
Flags: blocking-firefox3?
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167951

Updated

11 years ago
Flags: blocking-firefox3?
> Should we consider this feature for Firefox 3?

YES!  ;)  It'd make life so much easier in Bugzilla, if nothing else...

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.