Visiting this web site causes Camino to crash

VERIFIED DUPLICATE of bug 336211

Status

Camino Graveyard
General
--
critical
VERIFIED DUPLICATE of bug 336211
11 years ago
11 years ago

People

(Reporter: Derrick Bass, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

Visiting the URL <http://dactrung.net/nhacnghe/noidung.aspx?BaiID=FEuFp2Av4kwYJlzo1WtJiA%3D%3D>  causes Camino to crash

Reproducible: Always

Steps to Reproduce:
1. Navigate to the above URL
2. Crash

Actual Results:  
Crash

Expected Results:  
No crash!

Comment 1

11 years ago
Please post a crash log using the "Add an attachment" link; visiting that URL does not cause Camino (trunk) to crash for me.

cl
(Reporter)

Comment 2

11 years ago
Created attachment 268052 [details]
Crash report
Derrick, please upgrade your RealPlayer install. This is probably a duplicate of bug 336211. If you can confirm that an upgrade fixes the issue, please close this bug as a duplicate of that bug. Otherwise please report back with your findings.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 336211
Attachment #268052 - Attachment mime type: application/octet-stream → text/plain

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.