Problem when I do a forwarding

RESOLVED DUPLICATE of bug 194788

Status

RESOLVED DUPLICATE of bug 194788
12 years ago
12 years ago

People

(Reporter: cedric76, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 2.0.0.0 (20070326)

I'm a french user and i'm working in a firm which use Outlook :(
I want to use Mozilla Thunderbird but there is a little problem : when i have to forwarding an email , i have the FWD banner and not a TR banner (like Outlook).
IT'S VERY IMPORTANT TO USE THUNDERBIRD AND NOT OUTLOOK (I hate MICROSOFT lol).
Please can you help me, maybe a plugin for the french user ;)

Thanks

Reproducible: Always

Steps to Reproduce:
1.Click on forward
2.The mail will have this banner [Fwd: RE : RE : Evaluation de DashO Pro]
3.I want this banner TR: RE : RE : Evaluation de DashO Pro

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 194788
You need to log in before you can comment on or make changes to this bug.