Animated tab loading image too narrow, tall in Sidebar

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: slamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Build ID: 2000050608

The same rotating arrow image that's used to indicate loading after Searching 
from the sidebar is also used now to indicate that a Sidebar tab is first 
loading, it seems.  This is a good idea, but the image appears far too tall and 
thin to be visible/recognizable.
(Reporter)

Comment 1

19 years ago
Created attachment 8395 [details]
screenshot of loading image
(Reporter)

Comment 2

19 years ago
*** Bug 38525 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

19 years ago
Looks like rjc's changes to sidebarOverlay.xul fixed this.  rjc - can you 
verify?
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
Yes, I can see rjc's fix. It looks fine to me.

Comment 5

19 years ago
verified (2000050908)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.