I keep getting request to install 2.0.0.4

RESOLVED DUPLICATE of bug 382554

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 382554
11 years ago
11 years ago

People

(Reporter: Richard Dietz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows/2.0.0.4)

Every time I run Firefox a window appears saying: "Firefox has downloaded and verified an important update....Click restart Firefox now to install the update"

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Dupe of bug 382554?
I think also dupe of Bug 382554

Richard it would be great if you could answer the questions from https://bugzilla.mozilla.org/show_bug.cgi?id=382554#c1 (Comment #1) in Bug 382554 and if you could comment there.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382554
You need to log in before you can comment on or make changes to this bug.