Web pages bounce/shake/jump when "Bookmarks Toolbar Items" is empty on Vista

RESOLVED DUPLICATE of bug 372590

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 372590
11 years ago
11 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a6pre) Gecko/2007061211 Minefield/3.0a6pre

When the Bookmark Toolbar is empty i still see the bounce/shake on Windows Vista. This should be fixed on trunk bug 247116 and the checkin http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=bookmarksMenu.js&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-03-01+00%3A00%3A00&maxdate=2007-05-01+00%3A00%3A00&cvsroot=%2Fcvsroot

We also getting reports on Hendrix from other vista users.

I see also an error in the js Console, not sure if this is related. Its:

Error: [Exception... "'Component does not have requested interface' when calling method: [nsIInterfaceRequestor::getInterface]"  nsresult: "0x80004002 (NS_NOINTERFACE)"  location: "<unknown>"  data: no]
Flags: blocking-firefox3?
I see a number of reports of this lately from users running the trunk. Here is an example from Hendrix:

Comments: 
Have installed Firefox browser on en Windows Vista machine. up until two
days ago all was well, but now every time I open the browser the page
starts shaking. Opening a tab may the new pages is stable but may begin
to shake. Managing History is impossible except for a total deletion of
the history content.

Unfortunately the users do not specifically say anything about whether they have bookmarks in the personal toolbar or not.

Comment 2

11 years ago
See also bug 178884.
This seems a duplicate of Bug 372590.

Comment 4

11 years ago
Let's track this in bug 372590.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372590
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.