Closed Bug 384201 Opened 15 years ago Closed 13 years ago

Can't delete overflow bookmarks in overflow drop down via browser UI

Categories

(Firefox :: Bookmarks & History, enhancement)

2.0 Branch
PowerPC
macOS
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 300710

People

(Reporter: breckard, Unassigned)

Details

I realize this can be done from the bookmark manager, but it would be nice if you could delete overflow bookmarks directly from the browser UI in the overflow drop down.  Right clicking a bookmark in the overflow drop down simply loads that bookmark and does not bring up the standard bookmark options menu which where you could delete the bookmark.
WFM in Windows trunk and branch builds.
Running Firefox v2.0.0.2

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.2) Gecko/20070219
Firefox/2.0.0.2
we don't open context menus on mac for bookmarks toolbar, so this is a dupe of bug 300710.
while it is WFM on Win and Lin.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
You need to log in before you can comment on or make changes to this bug.