Paddings are ignored when using Hebrew or Arabic (RTL) (UTF-8)

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Andy, Unassigned)

Tracking

({rtl})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Take a look at the attached page (encoding - Hebrew)
The padding appears for the english text but not for Heb.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This works on trunk, so it's probably a dupe of either bug 258928 or bug 328168.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Comment 2

10 years ago
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl
You need to log in before you can comment on or make changes to this bug.