If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page renders incorrectly

VERIFIED FIXED

Status

()

Core
Layout
P3
trivial
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Timshel Knoll, Assigned: troy)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-pippin i586; en-US; m15)
BuildID:    2000042621

In page at http://goanna.cs.rmit.edu.au/~dale/, the image aligned left (with
<img align=left> is written over by the text immediately to the right of it.

Reproducible: Always
Steps to Reproduce:
1.Visit http://goanna.cs.rmit.edu.au/~dale/

Actual Results:  Page rendered wrong (see description above)

Expected Results:  The text should be wrapped around the picture, not writing
over the top of it ...

It only seems to occur because of the <address> tag - ie. if I take it out it
renders as it should. Here's the culprit HTML ...

<p>
<img Align=left Src=http://www.cs.rmit.edu.au/~dale/images/dale.jpg">

<Address>
Email: <A href="mailto:dale@rmit.edu.au"> dale@rmit.edu.au</a>
</Address>

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 1

18 years ago
this has already been fixed.  thanks!

Comment 2

18 years ago
Fixed in the May 22nd build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.