Closed Bug 384293 Opened 14 years ago Closed 14 years ago

Return receipt crashes Thunderbird

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 351783

People

(Reporter: leestrayer, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 2.0.0.0 (20070326)

Upon OK'ing sending of the 'read return' receipt in Thunderbird, Thunderbird crashes and shuts down. As long as I do NOT OK the return receipt being sent, Thunderbird operates normally.

Reproducible: Always

Steps to Reproduce:
1.Open email with a return receipt request attached.
2.OK the dialog that asks if the receipt should be sent.
3.Restart Thunderbird.
Actual Results:  
Thunderbird crashed

Expected Results:  
Sent the receipt and not crashed

Running WinXP SP2. Worked fine with all previous versions of Thunderbird. Problem only developed after upgrading to Thunderbird 2.0
works for me in Thunderbird 2.0.0.4 on Windows XP and Windows Vista.

Can you test if you crash also in Safe Mode (http://kb.mozillazine.org/Safe_Mode). Also a Talkback ID from the crash (http://kb.mozillazine.org/Talkback) would be great.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 351783
You need to log in before you can comment on or make changes to this bug.