Losing your purchases while shopping with minefield

RESOLVED WORKSFORME

Status

()

Core
General
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---
Bug Flags:
blocking1.9 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Steps to reproduce:

- Go to http://www.albert.nl/index.jsp?menu_option=AH-home
- Click on the first light blue menu on top: "groeten, fruit"
- Click on the shopping cart next to the first item; you'll see it appear in the right hand column
- Click on the second light blue menu: "verse maaltijden"
- Watch the right hand panel: the first article is gone

Regression range is http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1179074340&maxdate=1179076199
Could be bug 369787 or bug 362043.
Flags: blocking1.9?
Couldn't reproduce.  Please re-nom if still an issue.
Flags: blocking1.9? → blocking1.9-
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.