Bookmarks manager: 'Find in bookmarks' menu entry appears twice

RESOLVED DUPLICATE of bug 373712

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 373712
11 years ago
11 years ago

People

(Reporter: Albert Brand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a6pre) Gecko/20070613 Minefield/3.0a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a6pre) Gecko/20070613 Minefield/3.0a6pre

Under the edit-menu of the bookmarks manager, you can find 2 menu entries for 'Find in bookmarks', one with shortcut Ctrl-F, the other with Shift-Ctrl-F

Reproducible: Always

Steps to Reproduce:
1. Open bookmark manager
2. Select Edit menu
3. 
Actual Results:  
'Find in bookmarks' appears twice

Expected Results:  
'Find in bookmarks' appears only once
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373712
You need to log in before you can comment on or make changes to this bug.