Some tables rendered as itemized lists

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Peter Fenwick, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Some tables which should appear as a horizontal display or as a sidebar are shown as an itemized (unnumbered) list. The page is displayed correctly on Safari and IE6.

I have not included a link to the web page as it changeable (a news report, changing hourly). I will try to attach a zipped folder with an example of the relevant files, but have kept a file and can send it if asked (pbfenwick@woosh.co.nz)

I have also reported it to the site postmaster and the page format my change.

I tried downloading firefox-3.0a6pre-US.n\mac.dmg, but the Disk Image would not open (codec failed).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
See description.

Expected Results:  
See description.
(Reporter)

Comment 1

11 years ago
Created attachment 268273 [details]
Zipped file (with DropStuff) of html and files folder saved from Firefox
Component: Form Manager → Layout
Product: Firefox → Core
QA Contact: form.manager → layout
Version: unspecified → 1.8 Branch

Comment 2

11 years ago
Was that the front page of http://www.nzherald.co.nz/ ?
The page loaded correctly here. Randomly following links from the front page doesn't show any obvious mistake.
Camino trunk build, Minefield trunk build and Firefox 2.0.0.4.

My guess is that the stylesheets for the site failed to load when you visited (and they are not included in the archive you attached), maybe due to a (connection ?) problem on your end or because the stylesheets were sent with the wrong MIME type at some point.

If you still can reproduce the problem, can you also attach a screenshot of what you see ?

Comment 3

11 years ago
Lack of response, resolving as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.