task are not always viewable!

VERIFIED DUPLICATE of bug 339955

Status

Calendar
Calendar Views
--
major
VERIFIED DUPLICATE of bug 339955
11 years ago
11 years ago

People

(Reporter: Levente Farkas, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4
Build Identifier: 

in the daily and weekly view the tasks are now viewable even if :
calendar/view/task in view are set. but in month view it's there.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Tasks require a start and due date to make them display in day or week view.
Tasks require a start to make them display in month view.

See Bug 349529 and Bug 339955 for the question how tasks without both dates or without due dates should be displayed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339955
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.