image over text over text in HTML rendering at 1024x768

RESOLVED DUPLICATE of bug 25888

Status

()

RESOLVED DUPLICATE of bug 25888
12 years ago
12 years ago

People

(Reporter: gene-firefox, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070613 Minefield/3.0a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070613 Minefield/3.0a6pre

Part of the text is obscured by an image. Happens in Firefox version 2.0.0.4 and Minefield/3.0a6pre, rendered properly in Microsoft Internet Explorer and Firefox 2.0.0.4 on Ubuntu Linux. See attached screen shot.

Reproducible: Always

Steps to Reproduce:
1.Set screen resolution to 1024x768 or reduce the Firefox window size so the first line of the text in the URL below is "Fungi were originally classified as plants, however they have since been separated as they do"
2.http://en.wikipedia.org/w/index.php?title=Fungus&oldid=137936507#Phylogeny_and_classification
Actual Results:  
See the second line goes behind the image.

Expected Results:  
The text should wrap around the image.
(Reporter)

Comment 1

12 years ago
Created attachment 268303 [details]
HTML rendering bug at 1024x768

Updated

12 years ago
Component: General → Layout: Floats
Product: Firefox → Core
QA Contact: general → layout.floats
Version: unspecified → Trunk

Comment 2

12 years ago
There are a lot of bugs on this issue, but bug 25888 seems to be one of the core issues. Duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 25888
You need to log in before you can comment on or make changes to this bug.