POP3 message downloads 20+ seconds each message with Symantec AV 10

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: derickshire, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 2.0.0.0 (20070326)

tick: allow antivirus to scan individual messages

Win XP SP2
Symantec Antivirus corp 10.1.6.6000, scan engine 71.2.0.12
Timewarner 15mbs/3mbs cable

Downloading a dozen simple HTML messages with zero attachments is tortuously slow.  Disabling the antivirus product removes the horrific delay.  This problem is unique to the 'upgrade' to 2.x.  

This was not an issue in 1.5.x

Automatically download new messages is TICKED
Leave messages on server is TICKED


sometimes login to pop never completes



Reproducible: Always

Steps to Reproduce:
1. load thunderbird
2. [autocheck begins]
3. wait for minutes for pop login to complete
4. wait impatiently for a handful of messages to download
(Reporter)

Comment 1

11 years ago
something is wrong with the firefox useragent.  I am actually using XP SP2 right now.
Version: unspecified → 2.0
Does activating Tools -> Options -> Privacy -> Anti Virus -> "Allow anti-virus clients to....." help ?

works fine in Avast Virus with Standard Settings

Comment 3

10 years ago
=> incomplete due to no response.
if you still see problem with changed settings please comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.