Add David Boswell's blog to Planet Mozilla

VERIFIED DUPLICATE of bug 384388

Status

Websites
planet.mozilla.org
VERIFIED DUPLICATE of bug 384388
11 years ago
10 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: asa)

Tracking

Details

(URL)

Preemptively filing this. Please add David Boswell's blog to planet. See also: http://hecker.org/mozilla/david-boswell-joins-the-mozilla-foundation
Status: NEW → RESOLVED
Last Resolved: 11 years ago
OS: Mac OS X → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 384388
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.