If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Attached email will not print

RESOLVED DUPLICATE of bug 384302

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 384302
10 years ago
10 years ago

People

(Reporter: Jim Ronback, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 

I am unable to print an attached email after it is displayed. The system goes into an infinite loop "preparing" to print it. If I save the original email as a file and then open that file with Thunderbird I am unable to display the attached email! The window remains blank

Reproducible: Always

Steps to Reproduce:
1.Open the original saved email file
2.Click on the attached 2nd email include with the original email to display it.
3.
Actual Results:  
The resultant window is blank. The contents of the attached email are not displayed

Expected Results:  
The contents of the attached email should be displayed and be printable. 

Before I save the original email as file, I am able to display the contents of the attached email, but it cannot be printed since it goes into an infinite loop "preparing" to print. There is nothing appearing in the print queue. After I save the original email, I am unable to display the attached email.
(Reporter)

Comment 1

10 years ago
Created attachment 268420 [details]
Original email with an attached email which cannot be printed

After this email was saved the attached email within it can no longer be displayed (or printed)

Comment 2

10 years ago
Also bug 351064.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 384302
You need to log in before you can comment on or make changes to this bug.