Dialogs on wallet showing up on the console on every form submit

VERIFIED FIXED

Status

()

Toolkit
Form Manager
P1
critical
VERIFIED FIXED
19 years ago
9 years ago

People

(Reporter: Suresh Duddi (gone), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
These dialogs make it seem like that the app is frozen.

Here is what I think we should do:
- add a pref to turn wallet on/off
- let the pref be on by default
- remove the dialogs that show up on the console
- release note that autoformfilling is ON (morse emails verah)
- release note how to turn off auto form filling (morse emails verah)
(Reporter)

Updated

19 years ago
Severity: normal → critical
Priority: P3 → P1
Target Milestone: M3

Comment 1

19 years ago
*** Bug 3849 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 2

19 years ago
Fixed exactly as described above except that instead of removing the console
dialogs, they are now under control of a preference and that preference is false
by default.

Comment 3

19 years ago
*** Bug 3898 has been marked as a duplicate of this bug. ***

Updated

19 years ago
QA Contact: 4113 → 4386

Comment 4

19 years ago
Changing QQ contact to paw since junruh is out.  Paul, please verify with today's
build.  Thanks!

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Verified with the M3 build.  The only comment I would make is that the pref is
false by default.  Not sure that was clear in the description.

Comment 6

19 years ago
The pref is false by default.  In other words, the default behavior is that the
dialogs do not appear but rather the program assumes that the user has answered
"Yes, I want to use the feature" to the dialog question.  The only people who
would set the pref to true are developers who want to test out or modify the
dialog behavior.
Assignee: morse → nobody
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: pawyskoczka → form.manager
Target Milestone: M3 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.