German dictionary installation problem

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Harmin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1) Gecko/20061023 SUSE/2.0-30 Firefox/2.0
Build Identifier: 1.5.0.8 (20060911)

When I try to install the german dictionary, I receive the following message :

Firefox could not install the file at

http://ftp.iasi.roedu.net/mirrors/mozdev.org/downloads.mozdev.org/dictionaries/spell-de-DE.xpi

because : Download error
-228

I am using linux (openSUSE)

Reproducible: Always

Steps to Reproduce:
1. click on the german dictionary link at
http://www.mozilla.com/en-US/thunderbird/dictionaries.html

2. start the installation

3. a JavaScript popup will open with the error message

Comment 1

11 years ago
You have to *download* the file, the in Thunderbird, to to Add-ons > Install... and choose the file.

Yes, it's confusing, there are bugs open about improving it.

http://www.mozilla.com/en-US/thunderbird/dictionaries.html is only for old-style dictionaries which won't work in tb2. I'd recommend updating to thunderbird2 and downloading the dictionary from addons.mozilla.org

->INVALID 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.