loading HP procurve switch web interface hangs Seamonkey

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: tech, Unassigned)

Tracking

({hang})

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

when trying to load the web interface to manage an HP ProCurve 8000M switch
Seamonkey becomes completely unresponsive.
It's impossible to open new tabs, flying mouse cursor over Seamonkey buttons doesn't animate them any more.
Closing Seamonkey windows doesn't shut it down, the only way to stop it is killing the process.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Trying the same thing with the same seamonkey release for linux works but very very slowly, and it's still possible to open new tabs.
Trying the same thing with Firefox on windows xp works but even more slowly, and it's still possible to open new tabs while you have to wait before getting the menu.

Comment 1

11 years ago
If you save the page (perhaps from linux) and load it in windows, does that also hang?  Do you see this with a clean profile?
(Reporter)

Comment 2

11 years ago
In case, I just ugraded to Seamonkey 1.1.2 French which is just out. nothing new :(

(In reply to comment #1)
> If you save the page (perhaps from linux) and load it in windows, does that
> also hang?  Do you see this with a clean profile?

The page is constructed with many frames, contaning javascript code and java applets
When I tried to save the page with Firefox and Seamonkey, the .class files weren't saved.

without the applets, the page loads without hang.

I finally tried to load the same page with ms explorer, and I got the same result as with Seamonkey. so I think the problem is linked to my java config, not from Seamonkey.
 

Comment 3

11 years ago
What Java version do you have installed?
(4+ months later)

No reply from reporter.

R.Invalid, per reporter's comment 2.
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Keywords: hang
Resolution: --- → INVALID
Version: unspecified → SeaMonkey 1.1 Branch
You need to log in before you can comment on or make changes to this bug.