Text zoom smaller doesn't work correctly.

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
11 years ago
4 years ago

People

(Reporter: baffclan, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Zooming text smaller makes text fonts bigger than the original size.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070615 Minefield/3.0a6pre
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/2007061602 SeaMonkey/2.0a1pre
Is this the same as bug 379006?
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Is this the same as bug 379006?
> 
yes, this is Dup of bug 379006.
thanks.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379006

Comment 3

11 years ago
This is the different problem than bug 379006.
Weird characters don't appear here.
This is simply text size problem.

I can reproduce bug 379006 but cannot this.
Anyway reopening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

11 years ago
Created attachment 269513 [details]
screenshot

the same bug as Bug 53995.

Comment 5

10 years ago
[Firefox 3.0beta4 on Ubuntu Linux 8.04beta]  Text-only option in the zoom menu item doesn't do anything.  That is, after checking the text-only checkbox, zooming in or zooming out does nothing.   Without the text-only checkbox checked, zooming zooms the whole display as it should, on this beta release.

Comment 6

10 years ago
I have been informed that text zooming within an svg image does not work, by design.  The text zooms with the image, even if the text-only zooming option is checked in the zoom menu on Firefox 3.0beta4.  That's the kind of text zooming I was referring to.  Disgregard my comment #5 above.
(Reporter)

Comment 7

6 years ago
WFM with Firefox-trunk/WinXP

Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/16.0 Firefox/16.0a1
(Reporter)

Comment 8

4 years ago
Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0
BuildID:20140107030202

-> WFM
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.