Bookmarks do not load in sidebar

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
P3
major
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Ben Woodard, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14masq i686; en-US; m16) Gecko/20000505
BuildID:    2000050513

This build seems to have problems withe the sidebar. None of my bookmarks are
visible or clickable. Search is also empty. CNN.com sidebar seens to work.

Reproducible: Always
Steps to Reproduce:
1.enable sidebar
2.
3.

Actual Results:  blank white pane

Expected Results:  list of bookmarks

This is different than 27892. In this case I can never get the bookmarks to
appear in the sidebar.

It was working in M15.

Comment 1

18 years ago
cc: cmaximus

Comment 2

18 years ago
confirming and upping priority, i see this with the Mac 2000051010 build as well.

When I click on the bookmarks panel all I see is 'Loading' with the little circling arrows gif.



while it seemed a little slow on NT they did load, so technically this is ALL platforms.



and by the way - I can't test while this bug exists.

Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Summary: Bookmarks not visible in sidebar → Bookmarks do not load in sidebar

Comment 3

18 years ago
*** Bug 39397 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
'Whats related' tab also isn't working. (says 'loading' with animated arrows )
But TINERBOX *is* working.
ALso in Build 2000051520
Looks like a cross platform bug (seen on NT & linux)

Comment 5

18 years ago
I tried using a pre-existing profile to recreate this problem. I could only see 
the one mentioned by cmax. After I removed my users50 folder and launched with a 
new profile, I did not see any problem. Could you guys pls retry with a new 
profile? Thnx.

Comment 6

18 years ago
Build ID : 2000051808

Tested both on NT & Linux.  All tabs seems to be working *fine* now!



Some notes:

On Linux when I tried to bring up the above build with my existing ~/.mozilla

directory, I get the 'loading + cycling arrows.gif'.   If I delete the config

dir and start 'fresh' everything seems to be okay.

So  the config file 'format' has changed???



On NT, didn't have to do anything.  (ie didn't muck around with C:

\WinNT\mozver.dat / mozregistry.dat)



So should some one close the bug as FIXED or there is more to it?

Comment 7

18 years ago
Allow me ! :).. marking wfm.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
verif
Status: RESOLVED → VERIFIED

Comment 9

18 years ago
BuildID : 2000051913
Bring up mozilla and all the tabs work in my sidebar. Now open another browser
window (File -> New Window Alt+N). Every tab works except bookmarks.bookmark
still shows the 'loading + animated arrows'.
Interesting!

Comment 10

18 years ago
BuildID : 2000052520
Tested on NT and LInux.  Working fine. So I guess this is fixed.

Comment 11

18 years ago
*** Bug 42613 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.