next / prev buttons don't activate on review list page

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
11 years ago
2 years ago

People

(Reporter: mcdavis941 (sporadically reading bugmail), Assigned: wenzel)

Tracking

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 

This add-on currently has 20 reviews, but the review page only lists 10, and the next and prev buttons aren't clickable.  (The next and prev buttons are shown as static text, not hyperlinked.)

Reproducible: Always

Steps to Reproduce:
1. Just look at https://addons.mozilla.org/en-US/firefox/reviews/display/4908
(Assignee)

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

11 years ago
This will be fixed together with bug 376766. Thanks.
Assignee: nobody → fwenzel
Blocks: 376766
(Assignee)

Updated

11 years ago
Duplicate of this bug: 390650
(Assignee)

Comment 3

10 years ago
This was committed with the fix to bug 376766, and it will go online with the next push. Thanks!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Verified FIXED
Status: RESOLVED → VERIFIED
Hardware: x86 → All
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.