Windows Bon Echo Nightly Builds Missing Since 2007061503 Build

RESOLVED DUPLICATE of bug 383775

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 383775
11 years ago
10 years ago

People

(Reporter: Jenn Scott, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5pre) Gecko/20070615 SpaceTurkey/2.0.0.5pre (All your BonEcho/2.0.0.5pre are belong to Firesomething)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5pre) Gecko/20070615 BonEcho/2.0.0.5pre- Build ID: 2007061503

Windows nightly builds for Bon Echo are missing since the 20070615 build, as per http://update-watch.localgho.st/nightly/production/latest/ .  If you do try to check for updates today (6/17/07) by going to Help | Check for Updates, Bon Echo does find an update to a 2007061703 build.  However, if you click to download and install the update now, the update "Failed (Unknown Reason)".  If I'm looking at the 1.8 tinderbox correctly, pacifica-vm supposedly created a nightly and put it in http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2007-06-17-03-mozilla1.8/ , but when you go to that directory, there's only a Linux build there.

Reproducible: Always

Steps to Reproduce:
1. Go to Help | Check for Updates.
2. Bon Echo finds an update to Bon Echo 2.0.0.5pre nightly (2007061703).  Click Download & Install Now.

Actual Results:  
Software Update returns with the following message: "Completing the Software Update: There were problems checking for, downloading or installing this update.  Bon Echo could not be updated because: Failed (Unknown Reason)."

Expected Results:  
Bon Echo updates to the 2007061703 nightly (if it exists).
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
This is more fallout from bug 383775. I'll clobber the tinderbox to try to fix it up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 383775
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.