Closed Bug 384815 Opened 15 years ago Closed 15 years ago

Printing jammed together

Categories

(Camino Graveyard :: Printing, defect)

1.8 Branch
PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jsonnabaum, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

When trying to print this page, the LYWA in blue is moved so that it's right margin is even with the right margin of the text.  It covers words and parts of words.  I tried printing with Safari and there was no problem.

Reproducible: Always

Steps to Reproduce:
1.Load page
2.Print or use print preview
3.
Actual Results:  
As described above
This works normally on trunk, so this is either WORKSFORME or a dupe of an earlier bug (which may or may not ever be fixed on the 1.8 branch, from which Camino 1.5 comes). I'll check with 1.5 in a second.
Yeah, this problem is confined to branch. I'll bet Firefox 2 has the same problem, but it's probably not worth figuring out whether this is a bug on the site's end (unlikely, since it works in trunk) or specifically which bug this is in Gecko.

I'm going to resolve this WORKSFORME based on comment 1, but if someone can find a specific bug that this is a dupe of, please dupe it there.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.