If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pogo.com word whomp game crashes Camino 1.5

VERIFIED DUPLICATE of bug 380517

Status

Camino Graveyard
General
--
critical
VERIFIED DUPLICATE of bug 380517
10 years ago
10 years ago

People

(Reporter: hecogen@att.net, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME 07/03], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

Word whomp worked correctly in Camino 1.0.2, 1.0.3, 1.0.4.  After loading 1.5 last week, Camino now crashes while loading this on-line game.  It never works.  Firefox 2.0.0.4 still works ok.  20in Intel iMac, OS 10.4.9, 2gb ram (two months old)

Reproducible: Always

Steps to Reproduce:
1. Log in to Pogo.com
2. Click on Word Whomp
3. Click on Play Now.  Game starts to load and then crashes.
(Reporter)

Comment 1

10 years ago
Firefox 2.0.0.4 now crashes as well, although it gets further - to the end of the load process - you just can't play the game as it crashes on the first move.  Safari 3 (522.11) beta? never loads - it just keeps looping (infinite loop).

Comment 2

10 years ago
Sounds to me like you might be due for an update to Flash. Can you update Flash to the latest version, try it again, and if it still crashes, please post a crash log here. (This is very unlikely to be a Camino bug if Firefox and Safari both crash as well, but go ahead and post the crash log here if you can get it.)

cl

Comment 3

10 years ago
Adding what I hope is the right URL for Word Whomp; please correct me if I'm wrong. I don't get a crash on that page, but I don't have a login that I can use to play the full version either.

Comment 4

10 years ago
Reporter, can you please respond to comment 2 (and verify that the URL for Word Whomp is correct)?
Whiteboard: [CLOSEME 07/03]
(Reporter)

Comment 5

10 years ago
Thanks Chris, however, I have already eliminated all other causes.  I now have both Camino 1.0.4 and Camino 1.5 installed on my computer.  When I use 1.0.4, Word Whomp works.  When I use 1.5, it crashes.  I make no other changes.  After a crash in 1.5, I go right to 1.0.4 and it works - no reboot required.

Anyone can sign up for the free pogo.com account.

Comment 6

10 years ago
Just to be clear, you updated to the latest Flash plugin, and all three browsers (Camino 1.5, Firefox 2, and Safari 3) are still crashing/hanging on this site?

Will you use the "Add an attachment" link to post a crash log from Camino, please?
(Reporter)

Comment 7

10 years ago
Apparently, there is no flash plugin for Camino (any version), although pages with Flash display correctly (is it built-in?)

From the Adobe Flash download page -
"Version: 9,0,45,0, Platform: Mac OS X, Browser: Firefox, Safari, and Opera
Date Posted: 4/12/2007, Language: English"

I think WordWhomp is a Java application.

Firefox 2.0.0.4 crashes.

Safari 1.5 would never finish loading - it just went in an infinite loop loading.
Safari 3.0.2 (beta) actually seems to work.
Presumably all pogo.com games have the same backend.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380517

Comment 9

10 years ago
For the record, just because Adobe doesn't say "Camino" on their site doesn't mean the plugin doesn't work, but I agree with Smokey -- this is probably a dupe of that bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.