If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Calendar widget on http://www.sidestep.com/ is overwritten by dropbox

RESOLVED DUPLICATE of bug 376944

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 376944
10 years ago
10 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Seen using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a6pre) Gecko/2007061804 Minefield/3.0a6pre. I see this on both Mac and Windows Vista.

STR:

1. Go to http://www.sidestep.com/.
2. Observe that the calendar widget is underneath the time dropdown box. Makes it a bit difficult to do a search.

Screenshot attached.
(Reporter)

Comment 1

10 years ago
Created attachment 268869 [details]
Screenshot of issue

In case anyone is wondering, I can't seem to attach an attachment on the initial bug submission using the trunk build on my PPC mac.

Comment 2

10 years ago
Need to figure out if this is a problem with the site's code or ours.
OS: Mac OS X → All
Hardware: Macintosh → All
This was also filed as bug 376944. We should probably mark this a duplicate of that one, not?

Comment 4

10 years ago
Ah, indeed. Yeah, we should track this there.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376944
You need to log in before you can comment on or make changes to this bug.