Opening this site crashs the Trunk build on load.

RESOLVED DUPLICATE of bug 340262

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 340262
11 years ago
11 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/2007061821 Minefield/3.0a6pre

Opening www.computerwissen.de crashs the trunk and tinderbox build on load. I`m currently not able to submit a crash reporter id, since i get a "can`t move crash data error" from the crashreporter.
Same for my trunk build on WinXP. I was able to get a Talkback report: TB33257955W

Stack Signature	 npdsplay.dll + 0x1ee53 (0x03bcee53) 5e083ee5
Product ID	FirefoxTrunk
Build ID	2007061004
Trigger Time	2007-06-19 00:27:39.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	npdsplay.dll + (0001ee53)
URL visited	https://bugzilla.mozilla.org/show_bug.cgi?id=384996
User Comments	Followed the steps on bug report.
Since Last Crash	388 sec
Total Uptime	388 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
npdsplay.dll + 0x1ee53 (0x03bcee53)
npdsplay.dll + 0x27de9 (0x03bd7de9)
npdsplay.dll + 0x4c66c (0x03bfc66c)
0x040cfc20

Looks like a dupe of bug 340262 which also handles npdisplay.dll and wmv.

OS: Windows 2000 → All

Updated

11 years ago
Depends on: 340262
Martijn, why does this bug depend on bug 340262?
Because they are probably related/the same bug, not?
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340262
You need to log in before you can comment on or make changes to this bug.