Too week task time for drop down the menu

VERIFIED INCOMPLETE

Status

()

Firefox
Menus
VERIFIED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: xpert lamer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070618 Minefield/3.0a6pre
Build Identifier: rv:1.9a6pre) Gecko/20070618 Minefield/3.0a6pre

It's pretty cool , the MineField is the fastest browser ever started on my P3-650 , it's beautifully rendering the alpha animated pngs but it's an other interesting thing: still not the CSS targeted custom cursors (are still first frame only pngs) [ http://myspace.com/tyotyo ] 

The bug : so the plugins , such as i mean : Flashes on my page is so fast as i've never seen before , but poor MAIN MENU of the MineField has not enough task time or priority to drop down, when i'm looking those my pages i've written above. So just stays pushed over but does'nt drop down the any menu while the main window displays so fast the Flashes. On a simple page, like google.com without plugin all Menu comes down easily.

Reproducible: Always

Steps to Reproduce:
1. Start MineField on a  tweaked :) Windows 2k [to make my p3 like a p4 ;-] on a Machine approximately slower than 1 GHz 
2. go to a page has more than one processor eating plugin, and/or has complicated CSS and Javasript, DHTML and so much mixed (together) content, like an avarage myspace lamer's page... (mostly with Adobe Flash > 8.0)
3. try to open any menu like Bookmarks



Maybe this is by my overtweaked win2k so i'm going to try on my winXP too.
(Reporter)

Comment 1

11 years ago
Created attachment 268933 [details]
screenshot

this screenshot belong to this problem, 'cause not just the main menu but the right click menu is also hanging and misrendering...
(Reporter)

Comment 2

11 years ago
oops , before i forget : this problem was'nt on Gran Paradiso alpha 5, and Firefox 2.0.0.3& 2.0.0.4, just on the Minefield alpha6
(Reporter)

Comment 3

10 years ago
Now.. it seems nobody listen to me.. no matter.. 

I'm just going to continue the posts:
Currently i'm using
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071905 Minefield/3.0a7pre on a WinXP Prof and my first test and impression is that
this is the perfect browser ! IT IS TOO FAST ! :) Noone will buy faster processor after
this ...
It is unbeleivable fast ! Safari on Windows ?? What is that ? Muhahahaha
However there is still not my perversion : the animated png support for
the CSS customized cursor :) no matter.. this speed compenses everything !
And the bugs what i previously wrote.. so .. they are not ! in this version !
The hiding of the http:// and after the/slash.html is pretty good idea ! I like it !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

10 years ago
oops .. but after the second test it failed... :( the new name of the topic  is:

"flash rendering task time against menu windows rendering task time"
i've tried to screenshot the bug also... okay : so :

similar problem as i wrote above when there are two heavy flash at the same time
(like the leiladoob page)in the firefox window there is no menu window can be rendered perfectly.
it starts draw with the flash menu or main menu window outline, but after outline was drawed just hangs (the whole firefox) together with the hanged flash animations. when i push again a right click
on the flash or a left click on main menu sometimes succesfully drops down the menu sometimes not. it looks like for me so the new gecko rendering engine gives too much task time for the flash plugins by default (or something like that). maybe you have optimized firefox 3.0 onto a faster (than 1 ghz abt.) machine (?) haven't you ?

maybe that was the reason of my first impression : so flashes are too fast ! 
almost as fast as in the standalone flash player (!!!!)
Resolution: FIXED → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.