Cant register as default browser on windows vista

VERIFIED DUPLICATE of bug 376465

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 376465
11 years ago
11 years ago

People

(Reporter: Michael Manley, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

Currently the Vista Default Application Manager does not allow me to fully set SeaMonkey as the Default Browser it will change the icon in the Start Menu but programs still open Internet Explorer and I tried to change it but SeaMonkey isnt in that list

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376465
V.Duplicate.
Status: RESOLVED → VERIFIED
Component: General → Preferences
Version: unspecified → SeaMonkey 1.1 Branch
You need to log in before you can comment on or make changes to this bug.