Status

()

--
major
RESOLVED DUPLICATE of bug 240644
12 years ago
12 years ago

People

(Reporter: gicapp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070618 Minefield/3.0a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070618 Minefield/3.0a6pre

If i click on save image as... and save on a network folder (like this: \\192.168.0.70\abcd\abcd2\ . Well, works well, i save the image. After this, the 192.168.0.70 shutdown. If i try save again, Firefox freeze and no returns, tryed several times. Just go back if the 192.168.0.70 come back.



Reproducible: Always

Steps to Reproduce:
1. Save a image file on \\192.168.0.70\abcd\abcd2\
2. Shutdown 192.168.0.70
3. Try to save a image file again.
Actual Results:  
Firefox freeze and dont works anymore, need to kill the process.

Expected Results:  
A delay, becouse the 192.168.0.70 doesnt exist anymore, and show my desktop or my C:\

But Firefox freeze and didnt come back.

I went to about:config and change the '\\192.168.0.70\abcd\abcd2\' setting to 'C:\' and work fine.

Running Windows XP SP2, NOD32 AV, eMule v0.48a

I classified the 'severity' to Major, becouse its a huge problem for users without experience and new firefox users. IE works fine in this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 240644
You need to log in before you can comment on or make changes to this bug.