This window pop-up "alert" always appear as i go to a new webpage.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Zulkef, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

The window pop-up "alert" says "TypeError:option.FullNAme.split is not a function"

The new web page won't open until I click the OK button inside the window pop-up. This happens every time i open a new web page either in tab or new window.

Reproducible: Always

Steps to Reproduce:
1. Just click a link
2. or open a new tab, or a new window
3.
Actual Results:  
an "alert" window pop up occur whenever I open a new tab/window. The new webpage on teh new tab won't start until i click the ok button the "alert" pop up window

Expected Results:  
the "alert" window pop up should not occur.
Do you still see this problem with a newly created profile and a reinstallation in a new empty folder? 
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

11 years ago
Thanks Ria,

I did create a new profile and the problem is gone. The problem must be cause by some firefox extension.

However I'm kinda miss my old profiles since all my settings are there. I did uncheck the box that says "don't check at startup"  but when I start firefox it didn't ask me on which profile to choose.

I'll try to re-start firefox again.

Thanks again Ria.
You can start the profile manager again with the -p switch.
Resolving this bug as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.