Certain pop-ups(i.e.-Away.com) that leave me hanging are becoming a common occurance & are getting very annoying

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Veronica Schuster, Unassigned)

Tracking

({qawanted})

2.0 Branch
x86
Windows 2000
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Everytime I get on the internet, certain pop-ups, like Away.com(which pops-up everytime I get on the internet now), lock me up on the internet to where nothing on the internet responds & I have to close & restore the session. I have your pop-up blocker installed, but this doesn't seem to work. At, least Mcrosoft Internet Explorer has better pop-up blockers than you do, although they have their problems too. Isn't there any way to block more pop-ups while using you for the internet? What needs to be done?

Reproducible: Always

Steps to Reproduce:
1.Getting on the internet through you
2.Not long into session, Away.com pops-up

3.Nothing responds, & error message appears telling you that program is not responding & will close session
Actual Results:  
Program closed. And, I restored session, noly for it to happen again.

Expected Results:  
Blocked the pop-up or at least close pop-up without locking up internet.

Updated

11 years ago
Severity: critical → major
Keywords: qawanted

Comment 1

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5pre) Gecko/20070706 BonEcho/2.0.0.5pre

Unable to reproduce the bug. Visited the site www.away.com. works fine for me.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.